HostupCloudHostupCloud Status

Command Palette

Search for a command to run...

Back to Incidents

Intermittent DNS resolution delays

MinorResolved
Started
Mar 23, 2026 at 08:27
Resolved
Mar 23, 2026 at 09:12
Duration
45m
Affected Components
DNSDegraded Performance

Timeline

Resolved
(3 months ago)

DNS resolution is back to normal. The upstream resolver configuration has been corrected. We apologize for any inconvenience.

Identified
(3 months ago)

The issue has been identified as a misconfigured upstream resolver. We are applying the fix.

Investigating
(3 months ago)

We are investigating reports of intermittent DNS resolution delays affecting some domains.

This incident was resolved on March 23, 2026 at 09:12.