HostupCloudHostupCloud Status

Command Palette

Search for a command to run...

Back to Incidents

Deploying Auth Provider (SSO)

MinorResolved
Started
May 9, 2026 at 16:26
Resolved
May 9, 2026 at 16:28
Duration
2m
Affected Components
Auth Provider (SSO)Under Maintenance

Timeline

Resolved
(21 days ago)

Deploy complete (f1338ec181ed).

Investigating
(21 days ago)

Rolling out f1338ec181ed.

This incident was resolved on May 9, 2026 at 16:28.