HostupCloudHostupCloud Status

Command Palette

Search for a command to run...

Back to Incidents

Deploying Auth Provider (SSO)

MinorResolved
Started
May 22, 2026 at 12:41
Resolved
May 22, 2026 at 12:45
Duration
4m
Affected Components
Auth Provider (SSO)Under Maintenance

Timeline

Resolved
(8 days ago)

Deploy complete (d3f517eed5c3).

Investigating
(8 days ago)

Rolling out d3f517eed5c3.

This incident was resolved on May 22, 2026 at 12:45.