HostupCloudHostupCloud Status

Command Palette

Search for a command to run...

Back to Incidents

Deploying Billing Portal

NoneResolved
Started
Jul 26, 2026 at 19:36
Resolved
Jul 26, 2026 at 20:27
Duration
51m
Affected Components
Billing PortalUnder Maintenance

Timeline

Resolved
(29 days ago)

Deploy complete (73727a2a8c8c).

Investigating
(29 days ago)

Rolling out 73727a2a8c8c.

Resolved
(29 days ago)

Deploy complete (40bd4939d76b).

Investigating
(29 days ago)

Rolling out 40bd4939d76b.

Resolved
(29 days ago)

Deploy complete (06ea4b2da38c).

Investigating
(29 days ago)

Rolling out 06ea4b2da38c.

Resolved
(29 days ago)

Deploy complete (c56b43e39cbe).

Investigating
(29 days ago)

Rolling out c56b43e39cbe.

Resolved
(29 days ago)

Deploy complete (5b38bedef3ee).

Investigating
(29 days ago)

Rolling out 5b38bedef3ee.

Resolved
(29 days ago)

Deploy complete (cc9796b3c969).

Investigating
(29 days ago)

Rolling out cc9796b3c969.

This incident was resolved on July 26, 2026 at 20:27.